更新于

阿里云ECS服务器提示高危漏洞问题的处理

发布于 / 分类: 经验教程 / 暂无评论 / 阅读量: 860

购买阿里云服务器后, 一段时间, 提示高危漏洞, 而且很多, 有高危/中危/低危/严重等几个等级.

当点击(一键修复或者生成修复命令时,开始让买买买了就);

关于这个问题自己手动修复的话, 采用软件升级一般都可以解决.

除了提示带kernel的高危漏洞其他的不需要重启实例即可修复. 有kernel的需要更新完成重启实例.

修复过程如下:

root登陆

yum check-update 查看可升级的系统软件

yum upgrade 升级所有可升级的系统软件

等待执行完成.

完成后, 再阿里云控制台, 验证

暂无评论

Info
站点信息

黑色天空博客(www.aissk.cn)成立于2017年6月1日,搭建在阿里云ECS云计算平台。本站目前作为我的个人笔记记载以及原创程序首发站,同时致力于互联网资源的共享,包括程序源码、各种教程、软件、影视、音乐、电子书、新闻等。

创建于20176

总共发表了148篇文章

共有34条评论

创建了22个分类目录

Archive
时间归档
Weather
天气
Catalog
目录树
设置
配色方案

布局